cMIOS Installer is not looking for the right version

February 4, 2014

AND the post broke… Bummer..

Anyways, here was the message it was trying to display:
“Hi!

I am trying to follow this tutorial to play Gamecube backups.

Everything was fine until I came to the step to install MIOS v10 via IOS236.

I downloaded the cMIOS installer (WiiGator) in the “Downloads” on the tutorial, but there’s a slight error.

The installer is looking for MIOS v4 and not v10.

If anyone wants to know, my Wii is from ~2007 running 4.3u.

(P.S. Renaming the file didn’t work?)”

Tweet this!Tweet this!

Previous post:

Next post: