Homebrew/HackMii upgrades/downloads

December 28, 2013

Hi, if this thread is in the wrong place, then please move it, Moderators.

I softmodded my Wii a few years back, and when I go on Homebrew, it’s asking me to download an upgrade from version 1.0.8 to 1.1.0. Should I accept this upgrade as I don’t know if it would brick my Wii or whatever. Should I accept the upgrade? (I can’t see the “run through Gecko” option anymore)

Tweet this!Tweet this!

Previous post:

Next post: